dedems你所选择的栏目与当前模型不相符,请选择白色的选项!完美解决方法_dedecms_CMS教程_脚本之家

第一种:在后台发布信息的时候提示:MDU迪尔课堂自学网-|第二课堂|--(官网)
在dedecms栏目中添加文章时,有时候dedecms会提示你所选择的栏目与当前模型不相符,请选择白色的选项! MDU迪尔课堂自学网-|第二课堂|--(官网)
MDU迪尔课堂自学网-|第二课堂|--(官网)
这个主意是你更新文章的时候栏目没选择正确,或选择的栏目是封面不支持发布文章,如果是新建栏目的时候失误的可以改栏目属性就可以了,把文章的上一级栏目的属性修改为最终列表栏目 ,你可以添加文章了。MDU迪尔课堂自学网-|第二课堂|--(官网)
MDU迪尔课堂自学网-|第二课堂|--(官网)
第二种:火车头采集系统发布的时候:MDU迪尔课堂自学网-|第二课堂|--(官网)
这个问题跟上面的类似,但我们一般发布文章或软件不会出现这个问题,所有肯定是火车头发布栏目id不正确,需要修改下发布参数MDU迪尔课堂自学网-|第二课堂|--(官网)
MDU迪尔课堂自学网-|第二课堂|--(官网)
主要是 typeid=[分类ID]这个参数可能没有,需要根据不同版本的火车头,位置位于发表post数据的地方。

扫一扫手机访问